FLASH y A7CII

Lenney

Enfocando
Registrado
20 Jul 2023
Mensajes
485
Puntos
63
En el menú de flash, la opción FLASH AUTOMÁTICO no lo tengo habilitada, tengo por defecto FLASH RELLENO.
No se porque motivo pasa esto, tengo puesto obturador mecánico y modo silencioso en OF.
No encuentro la tecla que me pueda habilitar el FLASH AUTOMÁTICO.
Una ayudita por favor.
 
Puede ajustar el modo de flash.
  1. MENU →
    s_menu_exp.png
    (Exposición/color) → [Flash] → [Modo flash] → ajuste deseado.

Detalles de los elementos de menú

s_flash_off.png
Flash desactiv.:El flash no funciona.
s_flash_auto.png
Flash automátic.:El flash responde en entornos oscuros o cuando se toma imagen hacia una luz brillante.
s_flash_forc.png
Flash relleno:El flash responde cada vez que usted acciona el obturador.
s_flash_slow.png
Sincroniz. lenta:El flash responde cada vez que usted acciona el obturador. La toma con sincronización lenta permite tomar una imagen clara del motivo y del fondo aumentando el tiempo de exposición.
s_flash_rear.png
Sincron. trasera:El flash responde justo antes de completarse la exposición cada vez que usted acciona el obturador. La toma de imagen con sincronización trasera le permite tomar una imagen natural de la estela de un motivo en movimiento, tal como un automóvil en marcha o una persona andando.

Nota​

  • El ajuste predeterminado depende del modo de toma de imagen.
  • Algunos ajustes de [Modo flash] no estarán disponibles, dependiendo del modo de toma.
Está sacado del manual web de sony:

Por cierto, creo que la tuya era la A7CII. Si no lo es, dímelo, y buscamos de esa.

Y aprovecho para pedir a los compañeros que pongamos la cámara/s que tenemos en el perfil ya que así es más fácil poder ayudarnos. Saludotes Lenney
 
Tengo el MODO FLASH desactivado
MODO FLASH AUTOMÁTICO también desactivado.
No encuentro el medio de activarlos en el menú.
 
¿Eso te pasa en cualquier modo de disparo?.
No estoy seguro, pero me imagino que el modo de flash "AUTO" solo se podrá activar en los modos automáticos de disparo, pero no en los modos A, S y M.

De hecho Sony dice (copio y pego del post de @Berna):

Nota
  • El ajuste predeterminado depende del modo de toma de imagen.
  • Algunos ajustes de [Modo flash] no estarán disponibles, dependiendo del modo de toma.
 
¿Eso te pasa en cualquier modo de disparo?.
No estoy seguro, pero me imagino que el modo de flash "AUTO" solo se podrá activar en los modos automáticos de disparo, pero no en los modos A, S y M.

De hecho Sony dice (copio y pego del post de @Berna):

Nota
  • El ajuste predeterminado depende del modo de toma de imagen.
  • Algunos ajustes de [Modo flash] no estarán disponibles, dependiendo del modo de toma.
Me pasa en los cuatro modos M,S,A y P y con obturador Mecánico
 
Me pasa en los cuatro modos M,S,A y P y con obturador Mecánico
He encontrado ésto. Igual los tiros van por ahí.

Ajustes flash externo​

imagen fija

Puede configurar los ajustes de un flash (se vende por separado) colocado en la cámara utilizando el monitor y la rueda de control de la cámara.
Actualice el software de su flash a la versión más reciente antes de utilizar esta función.
Para ver detalles sobre las funciones del flash, consulte el manual de instrucciones del flash.
  1. Coloque el flash (se vende por separado) en la zapata de interfaz múltiple de la cámara, y después encienda la cámara y el flash.
  2. MENU →
    s_menu_exp.png
    (Exposición/color) → [Flash] → [Ajustes flash externo] → elemento de ajuste deseado.
  3. Configure el ajuste utilizando la rueda de control de la cámara.

Detalles de los elementos de menú

Ajust. activ. flash ext.:Le permite configurar ajustes relacionados con el disparo del flash, como el modo de flash, nivel del flash, etc.Ajust. pers. flash ext.:Le permite configurar otros ajustes del flash, ajustes inalámbricos, y ajustes de la unidad del flash.

Sugerencia​

  • Si asigna [Ajust. activ. flash ext.] a una tecla deseada utilizando [
    cE381.png
    Ajuste t. pers./dial], puede abrir la pantalla [Ajust. activ. flash ext.] simplemente pulsando esa tecla.
  • Puede hacer ajustes operando el flash aun mientras está utilizando [Ajustes flash externo].
  • También puede configurar los ajustes para un radio controlador inalámbrico (se vende por separado) colocado en la cámara.

Nota​

  • Solamente puede utilizar [Ajustes flash externo] para configurar los ajustes de un flash (se vende por separado) o radio controlador inalámbrico (se vende por separado) fabricados por Sony y colocados en la zapata de interfaz múltiple de la cámara.
  • Solamente pude utilizar [Ajustes flash externo] cuando el flash está colocado directamente en la cámara. No puede utilizar esta función cuando hace una toma con un flash separado de la cámara que está conectado utilizando un cable.
  • Solamente algunas de las funciones del flash colocado en la cámara se pueden configurar utilizando [Ajustes flash externo]. No puede realizar emparejamiento con otros flashes, restaurar el flash, inicializar el flash, etc., por medio de [Ajustes flash externo].
  • [Ajustes flash externo] no está disponible en las condiciones siguientes:
    • Cuando el flash no está colocado en la cámara
    • Cuando hay colocado un flash que no admite [Ajustes flash externo]
    • Cuando el dial Imagen/Película/S&Q está ajustado en
      cE660.png
      (Película) o S&Q (Cám. lenta + ráp) o durante la toma de película
      Además, [Ajustes flash externo] podrá no estar disponible dependiendo del estado del flash.
  • Para ver detalles sobre flashes y radio controladores inalámbricos compatibles con esta función, consulte la página de soporte siguiente.
    https://www.sony.net/dics/ilce7cm2/
 
¿Que flash estas utilizando?

El modo Flash automático solo funciona con el modo AUTO,.
 
Última edición:
Godox TT685s y transmisor X1T-S
Ok, pues lo dicho antes, solo te funcionara en automático en modo AUTO.
Y por cierto para que quieres el modo automatico, este modo es igual a un flash de relleno solo que quien decide disparar o no es la maquina.
 
Después de hacer pruebas intensamente con flash en cámara y flash inalámbrico en relleno, a veces va y a veces falla, y con los mismos parámetros.
Aparco el tema pues me está sacando de quicio.
Gracias por vuestras aportaciones.
 
Asumiendo que el modo habitual de funcionamiento del flash es el de "relleno", si tienes problemas intermitentes, tanto con el emisor, como con el flash montado en la cámara, yo haría una limpieza de los contactos de la zapata con un poco de alcohol isopropílico. Ese peine de contactos es bastante delicado y susceptible de ensuciarse si no se lleva la protección montada cuando no se utiliza la zapata.

Esa limpieza no cuesta nada hacerla y te permitiría descartar una de las posibles causas del problema. Teniendo en cuenta que el fallo es intermitente con los dos montajes que has comentado, tiene todos los puntos a favor de que el problema sea de una mala conexión.

Saludos.
 

Arriba