No encuentra los archivos

pedramiuda

Enfocando
Registrado
23 Ago 2019
Mensajes
282
Puntos
43
Hola a todos. Tengo un problema con L.R. Os cuento y a ver si me explico bien. Descargo las fotos de la tarjeta de memoria en L. R. y las almaceno en un disco duro externo que tiene como nombre 00FFOTOS. Todo bien, las almacena y crea las previsualizaciones. Pues bien, desde ayer, el programa me dice que no encuentra los originales de las fotos en el disco duro externo a pesar de tenerlo conectado. Me deja ver las fotos y editarlas en L.R. pero cuando quiero exportarlas aparece el mensaje de que no encuentra los originales y exportará desde la previsualización, con lo cual la calidad es baja. Todo esto en un portátil PC. Cuando conecto el disco duro en un portátil Mac no sucede. Va bien. Pero en el mac sólo tengo las fotos más antiguas ya que, como es un macbook pro del 2011, "sufría" en la edición. Ya le he tenido que enviarlo dos veces a soldar la tarjeta gráfica. Gracias por la ayuda y un saludo
 

Migapa

Disparando
Registrado
25 Oct 2019
Mensajes
995
Puntos
93
Ubicación
Valencia
¿Tienen asignadas la misma letra la unidad de disco duro en los dos ordenadores?
 

pedramiuda

Enfocando
Registrado
23 Ago 2019
Mensajes
282
Puntos
43
En el Mac aparece en el escritorio sólo el nombre que le asigné al disco duro: Toshiba F. En el PC aparece la letra D:Toshiba F. Creo recordar
 

rarteagasf

Disparando
Registrado
16 Ene 2019
Mensajes
2.951
Puntos
113
Ubicación
San Fernando
Como comenta @Migapa el problema puede ser la asignación de letras que hace Windows. Si cuando Lightroom reconocía el disco sin problema tenía, por ejemplo, asignada la letra "E:", puede que ahora le haya adjudicado otra distinta, por lo cual Lightroom no lo reconocería.
Puedes forzar a cambiar la letra de unidad, si está disponible, desde el Administrador de Discos, al que se accede pulsando con el botón derecho sobre el icono del menú de Windows.
 

pedramiuda

Enfocando
Registrado
23 Ago 2019
Mensajes
282
Puntos
43
Muchas gracias a los dos por vuestra ayuda. Parece que así es. Normalmente tenía asignada la letra E para el disco duro externo y no sé por qué cambió el nombre a la letra D. Muy agradecido, compañeros. Un saludo
 

Arriba