Calidad de video nefasta con Sony A7II

pitu 360

Mirando por el visor
Registrado
16 Nov 2020
Mensajes
2
Puntos
1
Hola a todos!

Hace poco he comenzado a hacer videos y después de haber grabado unos cuantos videos, me encuentro que la calidad de video es horrorosa.
Los ajustes en teoría están bien, XAVCS 25p 50mbps, perfil de imagen (Slog, Cine 4 o sin perfil dependiendo de situaciones), buena exposición, etcetc

La cosa es que llevo días dándole vueltas y no hay manera de tener una nitidez decente.

He leido por las profundidades de internet que esta cámara es nefasta para video (para mi sorpresa ya que sony tiene buena fama en eso), y que la perdida de nitidez, aberraciones cromáticas, artifacts y moiré es "normal".

El objetivo en cuestión es un Sigma 35mm ART, el factor objetivo también lo descarto.

Os dejo una prueba fea pero que sirve de ejemplo:

Sabéis por que pasa o como solventar todos estos problemas? Quizá no he ajustado bien algo pero no se, la verdad que me encuentro un poco perdido.

Un saludo!
 

joseangel

Encuadrando
Registrado
22 Jul 2019
Mensajes
186
Puntos
28
Aupa, para empezar yo me olvidaría de grabar en logarítmico con esta cámara, y prácticamente con cualquiera que no sea propiamente de cine. Lo intentaría de nuevo con el PP3 o PP4, los que dan ITU, sin cambiar para nada su configuración de fábrica. Y a ver qué tal. Efectivamente, el vídeo de la 7II no es bueno, pero incluso esto que has grabado mejoraría sustancialmente con una corrección de color simple: subiendo la saturación. No recuerdo ahora cuántos PP tiene la II, pero la prueba que haría es grabar la misma escena en todos los PP... y comparar. Muchos hemos pasado por trances parecidos. En mi caso, acceder a la A7r II arregló muchos problemas, aun sin ser la mejor de las 7 para vídeo. Animo.
 

ricardoruca

Encuadrando
Registrado
13 Nov 2018
Mensajes
153
Puntos
28
Ubicación
Torrelavega (CANTABRIA)
Lo has grabado en Full Frame o APS-C? En Full Frame a mi me daba muy buena calidad, sin embargo en APS-C, era malisima.
Yo que tu haría una comparativa en los dos modos para comprobar.

Un saludo


Enviado desde mi SM-G965F mediante Tapatalk
 

Arriba